Back to overview
Downtime
Nomos app is unavailable
Mar 25, 2026 at 08:25pm UTC
Affected services
Nomos App
Resolved
Mar 25, 2026 at 10:12pm UTC
The Nomos app is now accessible again.
Affected services
Updated
Mar 25, 2026 at 08:30pm UTC
We've pinpointed the issue to our infrastructure provider, who is currently resolving an internal deployment problem. No action is needed on your end. We're monitoring and will share updates as the situation develops.
Affected services
Created
Mar 25, 2026 at 08:25pm UTC
The Nomos app is currently available. We are investigating the issue.
Affected services